Yeti Pro 4000: Warnings

Options
GOAL ZERO ADMIN
GOAL ZERO ADMIN Member, Administrator, Moderator Posts: 641 admin
edited March 6 in Yeti PRO 4000
  • Warning messages are notifications that thresholds are being approached, user action may be required to prevent protections from occurring.
  • Warnings are posted on the LCD screen similarly to alerts.
  • Warning messages will remain on the LCD screen until the user acknowledges the warning with a short press on the SETTINGS/INFO button.
  • Warnings will remain in the message menu until the condition that caused the warning is cleared.
  • Warning messages will wake the display if the display is off, but NOT while in blackout mode.
  • TODO: refer to temperature limits in product spec; consider separating these by another layer, e.g. section for temperature, section for overload, etc.

2.1. List of Warnings

The following is a list of all warnings the Yeti will assert and the conditions that cause them.

2.1.1. Inverter Over Temp Warning

  • Condition: Inverter tempature exceeds X°F (X°C) //TODO: Add value before launch
  • Display:
    • Row 1: WARNING -
    • Row 2: INVERTER
    • Row 3: HOT 100C

2.1.2. Battery Over Temp Warning

  • Condition: Battery temperature exceeds X°F (X°C) //TODO: Add value before launch
  • Display:
    • Row 1: WARNING -
    • Row 2: BATTERY
    • Row 3: HOT 100C

2.1.3. Battery Under Temp Warning

  • Condition: Battery temperature drops below X°F (X°C) //TODO: Add value before launch
  • Display:
    • Row 1: WARNING -
    • Row 2: BATTERY
    • Row 3: COLD 1C

Comments

  • Yeti4000Pro_user
    Yeti4000Pro_user Member Posts: 8 ✭✭
    Options

    I have a Pro4000 plus a tank and went from 60% to 0% in two days running only a 12v refrigerator in cool Seattle weather. I'ver tried all the reboots, power recycling and resets with no luck. Tank is flashing red ERROR light. Will not charge.

    Row 1: WARNING -
    Row 2: BATTERY
    Row 3: CHGMOSERR

    Row 1: ALERT -
    Row 2: BATTERY
    Row 3: FAULT

    Please advise.

  • GOAL ZERO ADMIN
    GOAL ZERO ADMIN Member, Administrator, Moderator Posts: 641 admin
    Options

    Hi @Yeti4000Pro_user,

    We have seen this happen due to a low voltage on the battery. The best way to fix this error is by charging it via a 120W power supply (if you do not have one, please contact our solution center about this issue). This will make sure the internal battery gets to a high enough voltage to stop the Alert and from it draining so quickly.

    You will also want to update the firmware version. If the firmware version has been updated recently, you will want to press and hold the pair button (while being cloud connected) for 10 seconds. This will force the unit to try to update, allowing any error that occurred during the initial update to clear.

  • Csayles
    Csayles Member Posts: 2 ✭✭
    edited May 5
    Options

    I'm experiencing the same issue. The unit was beeping weirdly. Not working now, won't power anything, won't charge itself, LCD screen not working. There's no information online about these messages that I could find.

    I have my device charging via solar and AC input but it does nothing. I literally cannot do anything with my device. It's just a $4k brick.

  • Yeti4000Pro_user
    Yeti4000Pro_user Member Posts: 8 ✭✭
    Options

    I feel your pain. And always on a weekend… I called GZ on the following Monday AFTER I got it working myself and got a very different answer than the Admin gave me above. Here's what I did (best I can recall):

    Short answer is 1) Unplug everything. 2) Wait a few minutes. 3) Hold the power button down 20 seconds. 4) Plug everything back in again. 5) Try to power up again. 6) Drive around for ~30 minutes with a low voltage charge trickling in from the starter battery. Once I saw 15% charge I was able to plug into shore power and bring it back to 100%

    No issues since then… best of luck!

  • vjake2
    vjake2 Member Posts: 1 ✭✭
    Options

    I'm on my second Yeti Pro 4000 and am experiencing the exact same error (0n two separate units). I'm starting to believe the Yeti Pro 4000 is a fatally flawed product. I've attempted the steps identified in the troubleshooting page (including factory reset) and nothing seems to fix the problem. I'm open to any additional ideas. Having a 110lb brick is really, really frustrating.

  • GOAL ZERO ADMIN
    GOAL ZERO ADMIN Member, Administrator, Moderator Posts: 641 admin
    Options

    Hi @vjake2,

    We are sorry to hear you are experiencing these issues with the Yeti Pro 4000. If the steps above did not fix the problem, please contact our solution center through the link below.

  • faspete
    faspete Member Posts: 1 ✭✭
    edited May 26
    Options

    I have the same message on my screen. I have done all the resets and nothing is working. I am still getting these messages below. I have emailed GoalZero and waiting for a response. After attempting the reset is still goes through its clicks and beeps like it's trying to do something but to no avail. The display is showing 100% charge on the battery and there is a battery ICON on the display with a ! inside it. So now I wait for a response. Has anyone else had the problem resolved?

    Row 1: WARNING -
    Row 2: BATTERY
    Row 3: CHGMOSERR

    Row 1: ALERT -
    Row 2: BATTERY
    Row 3: FAULT

  • Yeti4000Pro_user
    Yeti4000Pro_user Member Posts: 8 ✭✭
    Options

    I’m not ready to throw in the towel just yet but my Yeti 4000 and extra battery bank won’t take a DC or AC charge at all. Calling, emailing and texting GZ I get a glimmer of hope the firmware update will fix this bug ‘sometime’ in June.