How to view Tank Pro 4000's Net Power, Net Current and C Rating?

Options
Ram_R
Ram_R Member Posts: 3 ✭✭

Good afternoon. I just installed my brand-new Yeti Pro 4000 and Tank Pro 4000 units. BMS equalization completed, and on the Pro 4000's OSD, tank's status is displayed as 'Combined'. Charge and discharge are happening on both the Yeti and Tank batteries at the same time and the SoC is almost the same on both (off by 1%). However, the app is always showing Net Power as '0W', Net Current as '0A' and C Rating as '0C' for the tank battery. Yeti battery stats page is showing non-zero numbers for the above three. I just contacted the support desk and reported this issue. Uninstalled and reinstalled the app per their suggestion with no luck and it looks like a potential app bug. Has anyone else experienced this issue? Does Yeti's OSD have an option to display the above for the connected tank(s)? If not, how can I view these numbers? I just want to make sure that there is no issue with my Tank Pro 4000. Many thanks.

Answers

  • jg164
    jg164 Administrator, Moderator Posts: 313 admin
    edited April 9
    Options

    @Ram_R,

    I see you contacted customer support another way.

    Were they able to help resolve your issue?

    If you reach out in multiple ways, please comment when you get a resolution so we can keep people focused on unresolved issues.

  • Ram_R
    Ram_R Member Posts: 3 ✭✭
    Options

    The issue is not yet resolved. GZ support mentioned that the upcoming GZ App software update should include a fix for this issue. Sure, will report back once I see the issue addressed. Thanks.

  • jg164
    jg164 Administrator, Moderator Posts: 313 admin
    Options